summaryrefslogtreecommitdiff
path: root/gnu/packages/authentication.scm
diff options
context:
space:
mode:
authorChristopher Baines <[email protected]>2021-03-05 22:56:40 +0000
committerChristopher Baines <[email protected]>2021-03-06 00:18:30 +0000
commita8448da0f4a090818104e64dd79f90b0e50d5e77 (patch)
tree494c58b4724f12cd9de0db9b0a7096de2b922c0f /gnu/packages/authentication.scm
parent4f4b749e75b38b8c08b4f67ef51c2c8740999e28 (diff)
parenta714af38d5d1046081524d859cde4cd8fd12a923 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/authentication.scm')
-rw-r--r--gnu/packages/authentication.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/authentication.scm b/gnu/packages/authentication.scm
index bd40a6eb5c..9a4878c8a6 100644
--- a/gnu/packages/authentication.scm
+++ b/gnu/packages/authentication.scm
@@ -33,14 +33,14 @@
(define-public oath-toolkit
(package
(name "oath-toolkit")
- (version "2.6.5")
+ (version "2.6.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.savannah.nongnu.org/releases/"
name "/" name "-" version ".tar.gz"))
(sha256
- (base32 "06f21smb412xads4lygvyb47fcpvhdns0k6h880m9pbzgq6141yj"))))
+ (base32 "0v4lrgip08b8xlivsfn3mwql3nv8hmcpzrn6pi3xp88vqwav6s7x"))))
(build-system gnu-build-system)
(arguments
;; TODO ‘--enable-pskc’ causes xmlsec-related test suite failures.