summaryrefslogtreecommitdiff
path: root/gnu/packages/animation.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2022-08-11 22:15:22 +0200
committerMarius Bakke <[email protected]>2022-08-11 22:15:22 +0200
commitb50eaa67642ebc25e9c896f2e700c08610e0a5da (patch)
treee3358208e17a836c2e3cdb3125f815a2ab35c2b8 /gnu/packages/animation.scm
parent7b69cd07408bf64fff026e4597920a90259e3205 (diff)
parent99b73f60415b282f2be39134f385cbda4840c336 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/animation.scm')
-rw-r--r--gnu/packages/animation.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/animation.scm b/gnu/packages/animation.scm
index c281772563..ba8ce00fbd 100644
--- a/gnu/packages/animation.scm
+++ b/gnu/packages/animation.scm
@@ -435,7 +435,7 @@ language.")
(add-after 'install 'wrap-executable
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
- (qt '("qt" "qtmultimedia")))
+ (qt '("qt" "qtmultimedia-5")))
(wrap-program (string-append out "/bin/Papagayo")
`("QT_PLUGIN_PATH" ":" prefix
,(map (lambda (label)
@@ -445,10 +445,10 @@ language.")
#t))))))
(inputs
`(("qt" ,qtbase-5)
- ("qtmultimedia" ,qtmultimedia)
+ ("qtmultimedia-5" ,qtmultimedia-5)
("libsndfile" ,libsndfile)))
(native-inputs
- (list qttools))
+ (list qttools-5))
(home-page "https://www.lostmarble.com/papagayo/")
(synopsis "Lip-syncing for animations")
(description
@@ -474,7 +474,7 @@ waveform until they line up with the proper sounds.")
"0b1nwiwyg01087q318vymg4si76dw41ykxbn2zwd6dqbxzbpr1dh"))))
(build-system gnu-build-system)
(inputs
- (list qtbase-5 qtxmlpatterns qtmultimedia qtsvg))
+ (list qtbase-5 qtxmlpatterns qtmultimedia-5 qtsvg-5))
(arguments
`(#:phases
(modify-phases %standard-phases