summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <[email protected]>2023-07-30 15:52:23 +0200
committerNicolas Goaziou <[email protected]>2023-07-30 19:41:31 +0200
commitfc72b710d12b777ea182c5e1592d1dd0b993c746 (patch)
tree87b39d5e29fa15d2663349a678b48702b5136a99
parentf88398ed5089faddec79fe09c2adff2cda17e97a (diff)
gnu: Add texlive-econometrics.
* gnu/packages/tex.scm (texlive-econometrics): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f22579dfaa..8b2c4f0c3e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3283,6 +3283,29 @@ simple roots.")
to the PGF mathematical engine.")
(license license:lppl1.3+)))
+(define-public texlive-econometrics
+ (package
+ (name "texlive-econometrics")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/econometrics/"
+ "tex/latex/econometrics/")
+ (base32
+ "09sjgdsa93pfz7iha335z4xdh80939iqrwr3jxdmdxjyracz61vs")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/econometrics")
+ (synopsis
+ "Simplified mathematic notation in economic and econometric writing")
+ (description
+ "Econometrics is a package that defines some commands that simplify
+mathematic notation in economic and econometrics writing. The commands are
+related to the notation of vectors, matrices, sets, calligraphic and roman
+letters statistical distributions constants and symbols matrix operators and
+statistical operators.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")