summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2025-01-17 10:15:05 +0100
committerRicardo Wurmus <[email protected]>2025-01-17 10:15:05 +0100
commitf0804b0c2253542e9f0e255fbf8dc5847bba919d (patch)
tree7686c8c249362c100a2655c3b020250f73e008f3
parentcd12fa4e2051925eaa9833035fef019315c4b721 (diff)
Revert "gnu: Add python-pathspec."
This reverts commit da69a9e15115d6acc7e4a95cc6295f97c97f827e. We already have python-pathspec in (gnu packages python-build). Also, this addition causes a massive number of rebuilds.
-rw-r--r--gnu/packages/python-xyz.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 93caeae282..728ce91381 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -38038,24 +38038,6 @@ Python iterables (lists, tuples, dicts).")
and setting the color of terminal output, via HyDEV.")
(license license:expat)))
-(define-public python-pathspec
- (package
- (name "python-pathspec")
- (version "0.12.1")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "pathspec" version))
- (sha256
- (base32 "04jpkzic8f58z6paq7f3f7fdnlv9l89khv3sqsqk7ax10caxb0m4"))))
- (build-system pyproject-build-system)
- (native-inputs (list python-flit-core python-setuptools))
- (home-page "https://github.com/cpburnz/python-pathspec")
- (synopsis "Gitignore style pattern matching of file paths")
- (description
- "Utility library for gitignore style pattern matching of file paths.")
- (license license:mpl2.0)))
-
(define-public python-mike
(package
(name "python-mike")