summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <[email protected]>2025-01-18 22:14:06 +0100
committerLudovic Courtès <[email protected]>2025-01-19 00:39:17 +0100
commite327fc5cc48796beb232202af90033ed6b73bfd2 (patch)
treed7558569bcbca7a2adc9ed3852ee46571dde36bb
parent42295555ca9648e894569f40e9b28768be3f788a (diff)
gnu: guile-zlib: Update to 0.2.2.
* gnu/packages/guile.scm (guile-zlib): Update to 0.2.2. Change-Id: I723bcdf66cfe362c69a4c3c80147dcc68be13ced
-rw-r--r--gnu/packages/guile.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index d8cb4a91af..4b141ee37b 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012-2024 Ludovic Courtès <[email protected]>
+;;; Copyright © 2012-2025 Ludovic Courtès <[email protected]>
;;; Copyright © 2014 Cyril Roelandt <[email protected]>
;;; Copyright © 2014, 2016, 2018 David Thompson <[email protected]>
;;; Copyright © 2014, 2017, 2018 Mark H Weaver <[email protected]>
@@ -888,7 +888,7 @@ manipulate repositories of the Git version control system.")
(define-public guile-zlib
(package
(name "guile-zlib")
- (version "0.2.1")
+ (version "0.2.2")
(source
(origin
;; XXX: Do not use "git-fetch" method here that would create and
@@ -900,9 +900,9 @@ manipulate repositories of the Git version control system.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- ;; content hash: 09zfka3js7dp39fnplxbp90x98s5nj0pc93p1l9cmgrbj8nyn2sv
+ ;; content nar-sha256: 0rwjlqr1hl2vczs16xsihw8pyj6s70p1yv9ky0sawhm6g30639k9
(base32
- "0wqva23zrxcsj9cp3xqmqpxqyd7a4nnja3dc7v7g0i9yfixi7xd5"))))
+ "1h9q7rw8bh5mwa8qjik0pqwcr8v9hnk7xnvwcbsg6yfa695wlv3g"))))
(build-system gnu-build-system)
(native-inputs (list autoconf automake pkg-config guile-3.0))
(inputs (list guile-3.0 zlib))