summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <[email protected]>2023-07-30 15:56:38 +0200
committerNicolas Goaziou <[email protected]>2023-07-30 19:41:37 +0200
commitdd6b67877de81d437b0f1ac1f368c94e5839e0aa (patch)
treea99768888725bd50182ed3c586805704912e2871
parent438244da0772c2d477395aec1a9f41fb910e9fd7 (diff)
gnu: Add texlive-fixdif.
* gnu/packages/tex.scm (texlive-fixdif): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b71e4bf5c3..777d0523f7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3605,6 +3605,27 @@ the chapters. Each chapter can consist of three sections: the lesson, the
exercises and the activities.")
(license license:lppl)))
+(define-public texlive-fixdif
+ (package
+ (name "texlive-fixdif")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/fixdif/" "source/latex/fixdif/"
+ "tex/latex/fixdif/")
+ (base32
+ "0y4x7vq4vslmiqdzx3d14yyaszs0y9y9sapnkiya3f4065rj8mcf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fixdif")
+ (synopsis "Macros for typesetting differential operators")
+ (description
+ "This package redefines the @code{\\d} command in LaTeX and provides an
+interface to define new commands for differential operators. It is compatible
+with pdfTeX, XeTeX and LuaTeX, and can also be used with the
+@code{unicode-math} package.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")