summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Volf <[email protected]>2025-01-22 21:03:14 +0100
committerZheng Junjie <[email protected]>2025-01-24 13:23:26 +0800
commitdc705231524c7787e3a602af088359b9e0fdc88c (patch)
tree8506a1efc168a37ef3ac91f3a1d704c72774f1a4
parent47594eb5f6b369aa3f0d56fa62b70d7ae9c0431f (diff)
gnu: podman: Update to 5.3.2.
* gnu/packages/containers.scm (podman): Update to 5.3.2. Change-Id: Idee37d26c2eea2c5f16249d32735d9fa6241fda5 Signed-off-by: Zheng Junjie <[email protected]>
-rw-r--r--gnu/packages/containers.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/containers.scm b/gnu/packages/containers.scm
index 6bcfce5cbd..51b2d03592 100644
--- a/gnu/packages/containers.scm
+++ b/gnu/packages/containers.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2022 Michael Rohleder <[email protected]>
;;; Copyright © 2023 Zongyuan Li <[email protected]>
;;; Copyright © 2023 Ricardo Wurmus <[email protected]>
-;;; Copyright © 2024 Tomas Volf <[email protected]>
+;;; Copyright © 2024, 2025 Tomas Volf <[email protected]>
;;; Copyright © 2024 Foundation Devices, Inc. <[email protected]>
;;; Copyright © 2024 Jean-Pierre De Jesus DIAZ <[email protected]>
;;;
@@ -468,7 +468,7 @@ Its main purpose is to support the key usage by @code{docker-init}:
(define-public podman
(package
(name "podman")
- (version "5.3.1")
+ (version "5.3.2")
(outputs '("out" "docker"))
(properties
`((output-synopsis "docker" "docker alias for podman")))
@@ -479,7 +479,7 @@ Its main purpose is to support the key usage by @code{docker-init}:
(url "https://github.com/containers/podman")
(commit (string-append "v" version))))
(sha256
- (base32 "1315rqsfiwq4i2vvdzb6nkwbvgwimsj7f71ma1svvqhp8kbly04h"))
+ (base32 "100jjj3fjb2mlx6hdj8gm4c1khcfrrf67rvm3r1nz7p007pkx4yg"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments