summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrendan Tildesley <[email protected]>2023-04-11 18:08:53 +1000
committerRicardo Wurmus <[email protected]>2024-01-11 23:20:27 +0100
commitd85042812918923d1caf6b626e319a35b817e53d (patch)
treeee3e304953bd0f988b25585bee7f681ea0b50d76
parent4eef1c3517f8f3983a2a6b42039baf581dc11c96 (diff)
gnu: vamp: Update to 2.10.0.
* gnu/packages/audio.scm (vamp): Update to 2.10.0.
-rw-r--r--gnu/packages/audio.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index e4fe4c2da7..f3d8a4d421 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -17,7 +17,7 @@
;;; Copyright © 2018, 2019, 2022 Marius Bakke <[email protected]>
;;; Copyright © 2018, 2021 Thorsten Wilms <[email protected]>
;;; Copyright © 2018 Eric Bavier <[email protected]>
-;;; Copyright © 2018, 2022 Brendan Tildesley <[email protected]>
+;;; Copyright © 2018, 2022, 2023 Brendan Tildesley <[email protected]>
;;; Copyright © 2019, 2021 Pierre Langlois <[email protected]>
;;; Copyright © 2019, 2021 Leo Famulari <[email protected]>
;;; Copyright © 2019 Rutger Helling <[email protected]>
@@ -3867,16 +3867,16 @@ disks as various audio file formats.")
(define-public vamp
(package
(name "vamp")
- (version "2.6")
+ (version "2.10.0")
(source (origin
(method url-fetch)
(uri (string-append
- "https://code.soundsoftware.ac.uk"
- "/attachments/download/1520/vamp-plugin-sdk-"
- version ".tar.gz"))
+ "https://code.soundsoftware.ac.uk/attachments/download/"
+ "2691" ; This mysterious number changes with each update
+ "/vamp-plugin-sdk-" version ".tar.gz"))
(sha256
(base32
- "0pzq0yy2kdl3jgfc2aqmh5m55nk1ild0hq8mydiiw35c6y0mglyh"))))
+ "0pzpkxrz71fzqd2m83kjyafzqzrifzsq5phcn7mqq52blii3gbxf"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no check target