summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAshish SHUKLA <[email protected]>2025-01-01 07:56:06 +0000
committerZheng Junjie <[email protected]>2025-01-07 23:53:29 +0800
commitbf43a739ddb8747ed8b150094ee28d00ac8988e5 (patch)
tree1fe6555f04d68d530735e2e9042d0745628b321c
parent2abd8660f7a741769cde0cc62057ab8509ba5aa1 (diff)
gnu: wolfssl: Update to 5.7.6.
* gnu/packages/tls.scm (wolfssl): Update to 5.7.6. Change-Id: Ibe9274f032bc4e5757534e01b7d8d1603f69efdc Signed-off-by: Zheng Junjie <[email protected]>
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 62d01c7d9e..d45e18261f 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -22,7 +22,7 @@
;;; Copyright © 2021 Matthew James Kraai <[email protected]>
;;; Copyright © 2021 John Kehayias <[email protected]>
;;; Copyright © 2022 Greg Hogan <[email protected]>
-;;; Copyright © 2024 Ashish SHUKLA <[email protected]>
+;;; Copyright © 2024, 2025 Ashish SHUKLA <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1183,7 +1183,7 @@ compatibility is also supported.")
(define-public wolfssl
(package
(name "wolfssl")
- (version "5.7.4")
+ (version "5.7.6")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1192,7 +1192,7 @@ compatibility is also supported.")
(file-name (git-file-name name version))
(sha256
(base32
- "0k7bdr5r9x8sb9qxvgmvhj1rb7rb1r0rap4bp82g8qbh9pa5dnzx"))))
+ "1q1sqwx6njsjbwmwr87ky0yrg2cin7ssa12gl14i8x1v35rpcxdb"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags