summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2024-12-04 21:35:06 +0200
committerEfraim Flashner <[email protected]>2025-01-06 12:14:49 +0200
commitb921487e7ba2850c5562134c1671faa95e60e8b9 (patch)
tree18443e528cd6e0596a14d300c3f37c53ab78836d
parente636e294f8c55d43a0e6c4acfec4e8c708e432c7 (diff)
gnu: rust-http-0.2: Update to 0.2.12.
* gnu/packages/crates-web.scm (rust-http-0.2): Update to 0.2.12. Change-Id: If5c598cdeed55443a1b3b3e51d8123505c5609cc
-rw-r--r--gnu/packages/crates-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crates-web.scm b/gnu/packages/crates-web.scm
index 0d684922c0..7bbd266cdd 100644
--- a/gnu/packages/crates-web.scm
+++ b/gnu/packages/crates-web.scm
@@ -3140,14 +3140,14 @@ requests and responses.")
(package
(inherit rust-http-1)
(name "rust-http")
- (version "0.2.11")
+ (version "0.2.12")
(source
(origin
(method url-fetch)
(uri (crate-uri "http" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1fwz3mhh86h5kfnr5767jlx9agpdggclq7xsqx930fflzakb2iw9"))))
+ (base32 "1w81s4bcbmcj9bjp7mllm8jlz6b31wzvirz8bgpzbqkpwmbvn730"))))
(arguments
`(#:cargo-inputs
(("rust-bytes" ,rust-bytes-1)