summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-24 14:08:27 +0000
committerSharlatan Hellseher <[email protected]>2025-01-24 14:08:32 +0000
commit9b98e4b0ee45fb712d815601645fb561a83b4e25 (patch)
tree5c68f34ed7bbe7fa9fe9d48898cc3e3e1cc749d3
parent232875beb72ee88a0ce078f9adff3336c7eae514 (diff)
gnu: go-github-com-syncthing-notify: Fix indentation.
* gnu/packages/syncthing.scm (go-github-com-syncthing-notify): Fix indentation. Change-Id: I50a4283912d1444374f5422e0dc4b75f5e33778f
-rw-r--r--gnu/packages/syncthing.scm45
1 files changed, 23 insertions, 22 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index cfe9daf0a3..3fe5b48e20 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -213,25 +213,26 @@ notification area icon for Syncthing. Supported Syncthing features:
(deprecated-package "qsyncthingtray" syncthing-gtk))
(define-public go-github-com-syncthing-notify
- (package
- (name "go-github-com-syncthing-notify")
- (version "0.0.0-20210616190510-c6b7342338d2")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/syncthing/notify")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1mw7kxj0smcf4vgpxai7m9vncdx2d3blxqy13hffvza0fxnwkv37"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/syncthing/notify"))
- (propagated-inputs
- (list go-golang-org-x-sys))
- (synopsis "File system event notification library")
- (description "This package provides @code{notify}, a file system event
-notification library in Go.")
- (home-page "https://github.com/syncthing/notify")
- (license expat)))
+ (package
+ (name "go-github-com-syncthing-notify")
+ (version "0.0.0-20210616190510-c6b7342338d2")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/syncthing/notify")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1mw7kxj0smcf4vgpxai7m9vncdx2d3blxqy13hffvza0fxnwkv37"))))
+ (build-system go-build-system)
+ (arguments
+ '(#:import-path "github.com/syncthing/notify"))
+ (propagated-inputs
+ (list go-golang-org-x-sys))
+ (home-page "https://github.com/syncthing/notify")
+ (synopsis "File system event notification library")
+ (description
+ "This package provides @code{notify}, a file system event notification
+library in Go.")
+ (license expat)))