summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZheng Junjie <[email protected]>2024-12-24 01:08:47 +0800
committerZheng Junjie <[email protected]>2025-01-25 01:05:26 +0800
commit8c4af44d1248a2c860b8dd29be9b6400236e82ff (patch)
tree2f6b0fffdd505b8152c82a761308971eb282d41c
parentce7b546848a90772ccfeb734b813acebe10483c3 (diff)
gnu: Add linux-libre-headers-5.19.17.
linux 5.19 include loongarch support, so add it. * gnu/packages/linux.scm (linux-libre-headers-5.19.17): New variable. Change-Id: Iddd930c1f7243f5307bec75c41f70d5ff5bbd531
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 172797f97d..d691c0fe3b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -793,6 +793,11 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(make-linux-libre-headers "5.15.49" "gnu"
"13zqdcm4664vh7g57sxbfrlpsxm7zrma72mxdfdz7d9yndy2gfv8"))
+;; linux 5.19 include loongarch support.
+(define-public linux-libre-headers-5.19.17
+ (make-linux-libre-headers "5.19.17" "gnu"
+ "0m1yabfvaanbzv0ip04r4kvs16aq0pp2dk93xzi5cq18i3vw351m"))
+
(define-public linux-libre-headers linux-libre-headers-5.15.49)
;; linux-libre-headers-latest points to the latest headers package
;; and should be used as a dependency for packages that depend on