summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjgart <[email protected]>2025-01-08 23:21:46 -0600
committerjgart <[email protected]>2025-01-08 23:21:46 -0600
commit7f27dc47c52886b785359799b6dc67b61f638544 (patch)
tree8952582666f9cd9c83f165ffa3157464c183d6b2
parentd708746ca7dc4e7df71ff284e472307a09e11e05 (diff)
gnu: debops: Update to 3.2.4.
* gnu/packages/admin.scm (debops): Update to 3.2.4. [native-inputs]: Add python-setuptools and python-wheel. Change-Id: Ie7ed9f0c94a2f4d5486868aa988941d10e28434b
-rw-r--r--gnu/packages/admin.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 466df65dd9..9e149da5eb 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -3133,7 +3133,7 @@ modules and plugins that extend Ansible.")
(define-public debops
(package
(name "debops")
- (version "3.2.2")
+ (version "3.2.4")
(source
(origin
(method git-fetch)
@@ -3142,10 +3142,11 @@ modules and plugins that extend Ansible.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "03d94bzljnw65f1ra7bxsl8q2l6g8gxcy8kqhm69ib08j50qa0h6"))
+ (base32 "0y7bmrnynbw0hz88shfv301a9fsank2cx86fvb7jx6g6kkbsa9pz"))
(patches
(search-patches "debops-setup-py-avoid-git.patch"))))
(build-system pyproject-build-system)
+ (native-inputs (list python-setuptools python-wheel))
(inputs
(list ansible
encfs