summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGreg Hogan <[email protected]>2022-07-20 17:45:51 +0000
committerMarius Bakke <[email protected]>2022-07-23 23:02:23 +0200
commit62e7208017a1bf1faf723d9163f94374922f408f (patch)
treee68049a9db0f36a8fa505bfa1574bd2107387ec8
parentc4386d06034152e4c0864f02943f7c60b95ff3f5 (diff)
gnu: python-cython: Update to 0.29.30.
* gnu/packages/python-xyz.scm (python-cython): Update to 0.29.30. Signed-off-by: Marius Bakke <[email protected]>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cc7d6860bf..b73d4e49d6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5461,13 +5461,13 @@ provides additional functionality on the produced Mallard documents.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.29.24")
+ (version "0.29.30")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
- (base32 "0hw4gs18rh4slij1fg252argxhraypld9apbqbl60230qc3lvw6d"))))
+ (base32 "1qzrcnla3fg4fmf7ncvxhr1y35gvya1ybj12jjwshvzym0nvcd92"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so