summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <[email protected]>2023-07-30 15:52:39 +0200
committerNicolas Goaziou <[email protected]>2023-07-30 19:41:32 +0200
commit3c9990faa493dbb57211fadf30e44407106f9a19 (patch)
tree5cbf982e2c89f8496b5efbfd0b4a7368fb3d4f28
parent8902adcd281761616489751239bc0c550dec2eab (diff)
gnu: Add texlive-emf.
* gnu/packages/tex.scm (texlive-emf): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5fc2761762..e52aceb67a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3326,6 +3326,26 @@ appropriate for drawing for school materials. The circuit symbols accord to
the various parts of the standard IEC 617.")
(license license:lppl)))
+(define-public texlive-emf
+ (package
+ (name "texlive-emf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/emf/" "tex/latex/emf/")
+ (base32
+ "1w1wrvb2agq8vw2n8qg0mj3as09nygaxvjj6ji90qd865fj7lwzl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/emf")
+ (synopsis "Support for the EMF symbol")
+ (description
+ "This package provides LaTeX support for the symbol for the EMF in
+electric circuits and electrodynamics. It provides support for multiple
+symbols but does not provide any fonts. The fonts themselves must be acquired
+otherwise.")
+ (license license:gpl3)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")