summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-01-18 13:45:08 -0500
committerLeo Famulari <[email protected]>2025-01-19 21:38:45 -0500
commit311b37da4f1c069438e49b5a03d4ae6e993130c6 (patch)
tree302efdab1168a7f4a51078df0aaeae3b4e1d4019
parentcf917fd166bb135f1d4613a5ea56f5aa67f1abf3 (diff)
gnu: linux-libre 6.6: Update to 6.6.72.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.72. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I2a7bbfa8439b1a0ec02f1e02124cc4c1f8b5ef65
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 65e24ed2fc..e2d56b32d5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,7 +533,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.70")
+(define-public linux-libre-6.6-version "6.6.72")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1gqha26cxijizyhg6k5397bc9pn54wxz01d4gb7j2xx22rkxjwhb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "15rgzl86q52ki0n7n4xlhb1pmipxbshmnafinsyfnvxjgzh3xll4")))
+ (hash (base32 "0fggpba886340xi8gkxc6hmzplcm69nliddql3d6hn8djcafbfgy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))