summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-01-03 14:20:32 -0500
committerLeo Famulari <[email protected]>2025-01-07 18:13:45 -0500
commit1fb8f71b4bcd940a6fd1e691d7939e12444c393a (patch)
tree006539f06efd424caeacb0b6b70838d0c619728a
parent0925f12c4eff88f6285825a06090e5428a6b48db (diff)
gnu: linux-libre 6.1: Update to 6.1.123.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.123. (linux-libre-6.1-pristine-source): Update hash. Change-Id: Iefcb5bc0a926b0b056899e699a778af7894107db
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2a396e5b87..c0c6435c5d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.122")
+(define-public linux-libre-6.1-version "6.1.123")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "060pbbvk3c1r9v6fz1qm5f0hjb29wi67lg7an0nwl6bpjsk5ci52")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0l3frvlzpl23f9j1vjm2y29d1ppv0ynq40h695i7w2qhh2rw14p8")))
+ (hash (base32 "1g5k9q113nyid3a347abb36v2xfv5vf74ic88af7kf04kzbsr9rk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))