summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <[email protected]>2023-07-30 15:57:00 +0200
committerNicolas Goaziou <[email protected]>2023-07-30 19:41:38 +0200
commit02fb9e924b55c82cce54ac418ece4b4e809bf93f (patch)
treef7c5fba393e696ef3a1700a70f0ee6e34a44d134
parentaeb5f5b7e7f5f6108dfd04b53a7f47a657b78f15 (diff)
gnu: Add texlive-fnspe.
* gnu/packages/tex.scm (texlive-fnspe): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5934df47e4..3b316a0416 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3652,6 +3652,27 @@ the commands @code{\\upDelta} and @code{\\upOmega}; and provides a new math
alphabet @code{\\mathbold} for boldface italic letters, including Greek.")
(license license:lppl1.3c)))
+(define-public texlive-fnspe
+ (package
+ (name "texlive-fnspe")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/fnspe/" "tex/latex/fnspe/")
+ (base32
+ "1wvr0jp8qyrrx907diphgjzvgq0alc922bmx905sndnwqzfl8fhd")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fnspe")
+ (synopsis "Macros for supporting mainly students of FNSPE CTU in Prague")
+ (description
+ "This package is primary intended for students of FNSPE CTU in Prague but
+many other students or scientists can found this package as useful. This
+package implements different standards of tensor notation, interval notation
+and complex notation. Further many macros and shortcuts are added, e.g., for
+spaces, operators, physics unit, etc.")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")