summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7679196923..12b0cf3164 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20272,7 +20272,7 @@ browser from Python.")
(arguments
(list
#:test-flags
- #~(list "--numprocesses" (number->string (parallel-job-count))
+ #~(list "--numprocesses" (number->string (min (parallel-job-count) 8))
;; It strugles to find 'botocore'.
"--ignore" "tests/functional/leak/test_resource_leaks.py"
;; Tests require networking.