summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4ed8980ad4..5bbb3507e8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4386,6 +4386,22 @@ that are compatible with @code{natbib}: @code{plainnat}, @code{unsrtnat},
designed from the start to be compatible with @code{natbib}.")
(license license:lppl)))
+(define-public texlive-latex-newunicodechar
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-newunicodechar"
+ '("/doc/latex/newunicodechar/" "/tex/latex/newunicodechar/")
+ (base32
+ "0pwx3ylhvk5hxjnalas00grrbwla79j424i27hrm0zgflq7wsbrj")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/newunicodechar")
+ (synopsis "Definitions of the meaning of Unicode characters")
+ (description
+ "This package provides a friendly interface for defining the meaning of
+Unicode characters. The document should be processed by (pdf)LaTeX with the
+Unicode option of @code{inputenc} or @code{inputenx}, or by XeLaTeX/LuaLaTeX.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-latex-pdftexcmds
(package
(inherit (simple-texlive-package