summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-check.scm2
-rw-r--r--gnu/packages/golang.scm4
2 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index b4e85349fb..8aaad3967c 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -996,7 +996,7 @@ functions for writing tests in Go.")
(arguments
'(#:import-path "github.com/smartystreets/goconvey"))
(propagated-inputs
- (list go-github.com-jtolds-gls go-github.com-smartystreets-assertions))
+ (list go-github-com-jtolds-gls go-github.com-smartystreets-assertions))
(home-page "https://github.com/smartystreets/goconvey")
(synopsis "Go testing tool with both a web and terminal user interface")
(description "GoConvey is a testing tool for Go. It integrates with go
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 92c0d0edbd..f83e62b44c 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3048,9 +3048,9 @@ termination.")
"t.Fatalf(`Killf(\"BO%%s")))))))
(home-page "https://gopkg.in/tomb.v1")))
-(define-public go-github.com-jtolds-gls
+(define-public go-github-com-jtolds-gls
(package
- (name "go-github.com-jtolds-gls")
+ (name "go-github-com-jtolds-gls")
(version "4.20")
(source (origin
(method git-fetch)