summaryrefslogtreecommitdiff
path: root/gnu/packages/tbb.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tbb.scm')
-rw-r--r--gnu/packages/tbb.scm10
1 files changed, 3 insertions, 7 deletions
diff --git a/gnu/packages/tbb.scm b/gnu/packages/tbb.scm
index d8c7d59c8d..4ce7c1cf49 100644
--- a/gnu/packages/tbb.scm
+++ b/gnu/packages/tbb.scm
@@ -32,7 +32,7 @@
(define-public tbb
(package
(name "tbb")
- (version "2021.5.0")
+ (version "2021.6.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -41,12 +41,8 @@
(file-name (git-file-name name version))
(sha256
(base32
- "1z0pqzfx63zrmyqdvvkk8vl5dc0i0n5cimdkrypd50ig4d4yi7sc"))
- (patches
- ;; Backport an upstream commit that prevents the
- ;; "test_eh_thread" test failing on AArch64.
- (search-patches "tbb-fix-test-on-aarch64.patch"
- "tbb-other-arches.patch"))))
+ "039v4jmnkkxs7haxrfmk9j57vfbrwlhjynlm5byfaqddv4cbsy0p"))
+ (patches (search-patches "tbb-other-arches.patch"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags '("-DTBB_STRICT=OFF"))) ;; Don't fail on warnings