summaryrefslogtreecommitdiff
path: root/gnu/packages/jupyter.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/jupyter.scm')
-rw-r--r--gnu/packages/jupyter.scm13
1 files changed, 11 insertions, 2 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index 3b7f8dde1f..901d27a44f 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -1115,9 +1115,18 @@ JupyterLab.")
"-k" (string-append
"not test_dataunion_constricts_widget_data"
" and not test_dataunion_widget_change_notified"
- " and not test_datawidget_creation_blank_comm"))))))))
+ " and not test_datawidget_creation_blank_comm"
+ ;; TODO: type object 'Widget' has no attribute '_ipython_display_'
+ " and not test_notification"
+ " and not test_manual_notification"
+ " and not test_sync_segment"
+ " and not test_hold_sync"
+ " and not test_hold_sync_segment"))))))))
(propagated-inputs
- (list python-ipywidgets python-numpy python-six python-traittypes))
+ (list python-ipython-genutils
+ python-ipywidgets
+ python-numpy
+ python-traittypes))
(native-inputs
(list python-jupyter-packaging
python-nbval