summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6dc414557a..15c1175bb6 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11354,7 +11354,7 @@ available.")
"exec ~a --path=~a glk:zcode~%"
scummvm share)))
(chmod executable #o755))))
- (add-after 'install-executable 'install-desktop-file
+ (add-after 'install 'install-desktop-file
(lambda _
(let* ((apps (string-append #$output "/share/applications"))
(share (string-append #$output "")))