summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-check.scm4
-rw-r--r--gnu/packages/golang-xyz.scm2
-rw-r--r--gnu/packages/golang.scm2
3 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 90c0d8bd8f..7f9fd3499c 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -1092,9 +1092,9 @@ execution when a test fails.")
functions for writing tests in Go.")
(license license:expat)))
-(define-public go-github.com-smartystreets-goconvey
+(define-public go-github-com-smartystreets-goconvey
(package
- (name "go-github.com-smartystreets-goconvey")
+ (name "go-github-com-smartystreets-goconvey")
(version "1.6.3")
(source
(origin
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 778c117ce2..044b044d78 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -6204,7 +6204,7 @@ Pion}.")
(propagated-inputs
(list go-github-com-urfave-cli
go-github-com-warpfork-go-wish
- go-github.com-smartystreets-goconvey
+ go-github-com-smartystreets-goconvey
go-gopkg-in-yaml-v2))
(home-page "https://github.com/polydawn/refmt/")
(synopsis "Object mapping for Go language")
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 612a4896da..d43ad2f4b6 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7421,7 +7421,7 @@ aware of your profiles and configuration in ~/.aws/config.")
"1dm9ydqyflasp5li22kb0w73s6kp2swii8naqfhnz64v171gmm5v"))))
(build-system go-build-system)
(native-inputs
- (list go-github.com-smartystreets-goconvey))
+ (list go-github-com-smartystreets-goconvey))
(arguments
'(#:import-path "gopkg.in/ini.v1"
#:phases %standard-phases))