summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/radio.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/radio.scm b/gnu/packages/radio.scm
index 0a4b623360..f66c7175a7 100644
--- a/gnu/packages/radio.scm
+++ b/gnu/packages/radio.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2017, 2018, 2019, 2020 Arun Isaac <[email protected]>
;;; Copyright © 2019, 2020 Christopher Howard <[email protected]>
;;; Copyright © 2019, 2020 Evan Straw <[email protected]>
-;;; Copyright © 2020 Guillaume Le Vaillant <[email protected]>
+;;; Copyright © 2020, 2021 Guillaume Le Vaillant <[email protected]>
;;; Copyright © 2020 Danny Milosavljevic <[email protected]>
;;; Copyright © 2020 Charlie Ritter <[email protected]>
;;; Copyright © 2020, 2021 Tobias Geerinckx-Rice <[email protected]>
@@ -538,7 +538,7 @@ to the fix block above.
(define-public gqrx
(package
(name "gqrx")
- (version "2.13.5")
+ (version "2.14.4")
(source
(origin
(method git-fetch)
@@ -547,7 +547,7 @@ to the fix block above.
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "168wjad5g0ka555hwsciwbj7fqx1c89q59hq1yxj8aiyp5kfcahx"))))
+ (base32 "0m4ncydihz4n4i80c252vk3c5v672yab1jv85n6ndn7a92xv3ilq"))))
(build-system qt-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))