summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/databases.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 73b7dc7d3a..113e640739 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -10,7 +10,7 @@
;;; Copyright © 2015 Eric Dvorsak <[email protected]>
;;; Copyright © 2016 Hartmut Goebel <[email protected]>
;;; Copyright © 2016 Christopher Allan Webber <[email protected]>
-;;; Copyright © 2015, 2016, 2017, 2018, 2019 Efraim Flashner <[email protected]>
+;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Efraim Flashner <[email protected]>
;;; Copyright © 2016, 2017 ng0 <[email protected]>
;;; Copyright © 2016, 2017, 2018 Roel Janssen <[email protected]>
;;; Copyright © 2016 David Craven <[email protected]>
@@ -2630,13 +2630,14 @@ PickleShare.")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/rogerbinns/apsw/archive/"
- version ".tar.gz"))
- (file-name (string-append "apsw-" version ".tar.gz"))
+ (uri (string-append "https://github.com/rogerbinns/apsw/releases"
+ "/download/" version "/apsw-" version ".zip"))
(sha256
(base32
- "00ai7m2pqi26qaflhz314d8k5i3syw7xzr145fhfl0crhyh6adz2"))))
+ "02mgxyznxg0va85r1lk6pvjh7qvar33fivj0bn534jb0yy271a9y"))))
(build-system python-build-system)
+ (native-inputs
+ `(("unzip" ,unzip)))
(inputs
`(("sqlite" ,sqlite)))
(arguments