summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/syncthing.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index fc040e56ea..0322c612e3 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -38,6 +38,7 @@
#:use-module (gnu packages freedesktop)
#:use-module (gnu packages glib)
#:use-module (gnu packages gnome)
+ #:use-module (gnu packages golang)
#:use-module (gnu packages golang-build)
#:use-module (gnu packages golang-compression)
#:use-module (gnu packages gtk)
@@ -68,6 +69,8 @@
(guix build utils)
(guix build go-build-system))
#:import-path "github.com/syncthing/syncthing"
+ ;; Check 'go.mod' in the source distribution for the required version of Go.
+ #:go go-1.23
;; We don't need to install the source code for end-user applications.
#:install-source? #f
#:phases