summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index cb0ad587ed..0ac2111c04 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2964,21 +2964,19 @@ Docker on them, then configures the Docker client to talk to them.")
(license license:asl2.0))))
(define-public go-github-com-gorhill-cronexpr
- (let ((commit "f0984319b44273e83de132089ae42b1810f4933b")
- (revision "0"))
(package
(name "go-github-com-gorhill-cronexpr")
- (version (git-version "0.0.0" revision commit))
+ (version "0.0.0-20180427100037-88b0669f7d75")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/gorhill/cronexpr")
- (commit commit)))
+ (commit (go-version->git-ref version))))
(file-name (git-file-name name version))
(sha256
(base32
- "0dphhhqy3i7265znv3m8n57l80dmaq6z4hsj5kgd87qd19z8x0l2"))))
+ "0hc7xdfclp2qgkr1581jb3ckjvl34nxmqrnraci5jzmqx5av9j1r"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/gorhill/cronexpr"))
@@ -2989,7 +2987,7 @@ Docker on them, then configures the Docker client to talk to them.")
Given a cron expression and a time stamp, you can get the next time stamp
which satisfies the cron expression.")
(license (list license:gpl3+
- license:asl2.0)))))
+ license:asl2.0))))
(define-public go-github-com-matrix-org-gomatrix
(package