summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e9b132adb8..20381ef918 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1537,7 +1537,7 @@ tour of all gnome components and allows the user to set them up.")
(define-public gnome-user-share
(package
(name "gnome-user-share")
- (version "3.33.1")
+ (version "3.34.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -1545,12 +1545,12 @@ tour of all gnome components and allows the user to set them up.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0lf790pyamdyj7180ils8vizjl8brxcg7jsm1iavfp9ay4wa8mz7"))))
+ "04r9ck9v4i0d31grbli1d4slw2d6dcsfkpaybkwbzi7wnj72l30x"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t
#:configure-flags
- `("-Dsystemd=false"
+ `("-Dsystemduserunitdir=/tmp/empty"
;; Enable nautilus extension for file sharing.
"-Dnautilus_extension=true")))
(native-inputs