summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web-browsers.scm10
1 files changed, 7 insertions, 3 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 293419fb46..d035e19476 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 John Darrington <[email protected]>
;;; Copyright © 2014, 2019 Mark H Weaver <[email protected]>
-;;; Copyright © 2015, 2016, 2019, 2021-2023 Efraim Flashner <[email protected]>
+;;; Copyright © 2015, 2016, 2019, 2021-2023, 2025 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Kei Kebreau <[email protected]>
;;; Copyright © 2017, 2024 Eric Bavier <[email protected]>
;;; Copyright © 2018–2021 Tobias Geerinckx-Rice <[email protected]>
@@ -750,8 +750,12 @@ is fully configurable and extensible in Common Lisp.")
(delete-file-recursively "lib/sealcurses")))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #false ;no tests
- #:configure-flags (list "-DTFDN_ENABLE_SSE41=OFF")))
+ (list
+ #:tests? #false ;no tests
+ #:configure-flags
+ #~(list "-DTFDN_ENABLE_SSE41=OFF"
+ (string-append "-DUNISTRING_DIR="
+ #$(this-package-input "libunistring")))))
(native-inputs
(list pkg-config zip))
(inputs