summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnunet.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index d626d2cc65..f9b71a2f3a 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016 Ricardo Wurmus <[email protected]>
;;; Copyright © 2016 Mark H Weaver <[email protected]>
;;; Copyright © 2016, 2017, 2018, 2019 ng0 <[email protected]>
-;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2018 Alex Vong <[email protected]>
;;; Copyright © 2019 Brett Gilio <[email protected]>
;;;
@@ -150,14 +150,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.69")
+ (version "0.9.70")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "0zp34zgcahym5kp2r83gfb5wnr8yf643a26k6zk96x3qica6p6zv"))))
+ "01vkjy89b1ylmh22dy5yza2r414nfwcfixxh3v29nvzrjv9s7l4h"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)