summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9760e81ad6..4ed8980ad4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4321,6 +4321,22 @@ but non-expandable ones.")
(define-public texlive-latex-filemod
(deprecated-package "texlive-latex-filemod" texlive-filemod))
+(define-public texlive-latex-hanging
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-hanging"
+ '("/tex/latex/hanging/")
+ (base32
+ "0s86yaxyfv9zxf4svwg9s13by9vrw38apfg0hsfchsimsdd6gsbb")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/hanging")
+ (synopsis "Typeset hanging paragraphs")
+ (description
+ "The @code{hanging} package facilitates the typesetting of hanging
+paragraphs. The package also enables typesetting with hanging punctuation,
+by making punctuation characters active.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-latex-ifplatform
(package
(name "texlive-latex-ifplatform")