summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2025-02-19 22:07:05 -0600
committerjgart <jgart@dismail.de>2025-02-19 22:25:32 -0600
commitcd20619cfcb32c2631fb602729512740bc510550 (patch)
tree898af813a5a29e69bfbe792344e7576e112e26cd /gnu
parentb4dc7bce1525d3880131c37dc91321f88f665d3b (diff)
gnu: python-django-sekizai: Update to 4.1.0.
* gnu/packages/django.scm (python-django-sekizai): Update to 4.1.0. [propagated-inputs]: Remove python-six. Change-Id: Iaf66f0c6e88d9f880577f9ebdb2c9b8478211704
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/django.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 3ac8a9d743..9aadc8257c 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -1394,18 +1394,18 @@ provides features like a Web-browsable API and authentication policies.")
(define-public python-django-sekizai
(package
(name "python-django-sekizai")
- (version "2.0.0")
+ (version "4.1.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "django-sekizai" version))
(sha256
(base32
- "0vrkli625b5s1wldri3dyrfvqbxg7zxy2pg0rpjixw3b1ndz0ag8"))))
+ "1bfdag32yqjq3vqvyi9izdkmfcs2qip42rcmxpphqp0bmv5kdjia"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; Tests not included with release.
(propagated-inputs
- (list python-django python-django-classy-tags python-six))
+ (list python-django python-django-classy-tags))
(home-page "https://github.com/divio/django-sekizai")
(synopsis "Template blocks for Django projects")
(description "Sekizai means blocks in Japanese, and that is what this app