summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2020-09-24 17:20:41 +0300
committerEfraim Flashner <[email protected]>2020-09-24 17:20:41 +0300
commitaea2a0f967e644a98baff1bbe10f85b08b7e1fc6 (patch)
tree9d5fc5de4af42539d43c32f3b62734da80a06050 /gnu
parent9e5758630db0d01842b980aed2f930ada40c8ce5 (diff)
gnu: netcat-openbsd: Use cc-for-target.
* gnu/packages/admin.scm (netcat-openbsd)[arguments]: Replace hard-coded gcc with cc-for-target in make-flags.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index e16b69a903..db68a15d8f 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -9,7 +9,7 @@
;;; Copyright © 2016, 2017 Leo Famulari <[email protected]>
;;; Copyright © 2016 Pjotr Prins <[email protected]>
;;; Copyright © 2016, 2017 Ricardo Wurmus <[email protected]>
-;;; Copyright © 2016, 2017, 2018, 2019 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Peter Feigl <[email protected]>
;;; Copyright © 2016 John J. Foerch <[email protected]>
;;; Copyright © 2016, 2017 Nikita <[email protected]>
@@ -841,7 +841,7 @@ would need and has several interesting built-in capabilities.")
(arguments
`(#:tests? #f ; no test suite
#:make-flags
- (list "CC=gcc")
+ (list (string-append "CC=" ,(cc-for-target)))
#:phases
(modify-phases %standard-phases
(delete 'configure)