summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2020-10-21 14:58:50 -0400
committerLeo Famulari <[email protected]>2020-10-21 18:32:06 -0400
commitad67d20869d7c7168941bc3d20218cb45ed82b5f (patch)
treed66e735c4c6911e8807190155aefed75b8888b0c /gnu
parent3ddc47bc07439ab526013031f8e052e4c8c7cd92 (diff)
gnu: certbot, python-acme: Update to 1.8.0.
* gnu/packages/tls.scm (certbot, python-acme): Update 1.8.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tls.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 82e6321de6..d6b43d8d8f 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2014 Ian Denhardt <[email protected]>
;;; Copyright © 2013, 2015 Andreas Enge <[email protected]>
;;; Copyright © 2015 David Thompson <[email protected]>
-;;; Copyright © 2015, 2016, 2017, 2018, 2019 Leo Famulari <[email protected]>
+;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Leo Famulari <[email protected]>
;;; Copyright © 2016, 2017, 2019 Efraim Flashner <[email protected]>
;;; Copyright © 2016, 2017, 2018 Nikita <[email protected]>
;;; Copyright © 2016 Hartmut Goebel <[email protected]>
@@ -586,13 +586,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "1.3.0")
+ (version "1.8.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "03fjmg0fgfy7xfn3i8rzn9i0i4amajmijkash84qb8mlphgrxpn0"))))
+ "0b80qmlchf8f071nrrh4ihq64cwicn9rshs34snp73952iyhd3dd"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -643,7 +643,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri "certbot" version))
(sha256
(base32
- "1n5i0k6kwmd6wvivshfl3k4djwcpwx390c39xmr2hhrgpk5r285w"))))
+ "1r2k54d2k2smn4c3lpd0z6gdzfqk4654kwbh1p8wqhv5mwbcads8"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)