summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRutger Helling <[email protected]>2019-01-06 10:53:56 +0100
committerRutger Helling <[email protected]>2019-01-06 10:55:10 +0100
commita51ac7af7f4ce3553758e644c71817a04e067878 (patch)
tree0cec3bf2724c939f369579c727f18dc7cff5fa65 /gnu
parent0419c5741c2e205d657bbf1c3294c5c249b0b2a5 (diff)
gnu: wine-staging: Add ffmpeg support.
* gnu/packages/wine.scm (wine-staging)[inputs]: Add ffmpeg.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/wine.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index 6eb98ec3bf..17e0b853e0 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2014, 2015 Sou Bunnbu <[email protected]>
;;; Copyright © 2016 Ricardo Wurmus <[email protected]>
;;; Copyright © 2016, 2017, 2018 Efraim Flashner <[email protected]>
-;;; Copyright © 2017, 2018 Rutger Helling <[email protected]>
+;;; Copyright © 2017, 2018, 2019 Rutger Helling <[email protected]>
;;; Copyright © 2017 Nicolas Goaziou <[email protected]>
;;; Copyright © 2018 Tobias Geerinckx-Rice <[email protected]>
;;;
@@ -283,6 +283,7 @@ integrate Windows applications into your desktop.")
(base32
"0nx5ahahfnmimd2b7zh2wx36b877vad10i2kr2zib9m9b2w8wyfd"))))
(inputs `(("autoconf" ,autoconf) ; for autoreconf
+ ("ffmpeg" ,ffmpeg)
("gtk+" ,gtk+)
("libva" ,libva)
("python" ,python)