summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndy Tai <[email protected]>2025-01-03 22:01:33 -0800
committerZheng Junjie <[email protected]>2025-01-06 18:50:22 +0800
commit88ffb618278728b6f1eb29798bf5cf114d06d861 (patch)
tree556a34987fb94ff864f38d0442f90fbf010c3e82 /gnu
parent1f0f5f6aea6f9e345d5a88a82c4422feeb0d2cd8 (diff)
gnu: global: Update to 6.6.14.
* gnu/packages/code.scm (global): Update to 6.6.14. Change-Id: Ia91dc9c67aeaba72090f5004a15e0fde32e0ce28 Signed-off-by: Zheng Junjie <[email protected]>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 28d54d0478..004f24de49 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -192,14 +192,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
(define-public global ; a global variable
(package
(name "global")
- (version "6.6.13")
+ (version "6.6.14")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/global/global-"
version ".tar.gz"))
(sha256
(base32
- "0yrl0dkwp24ddnb2jnirc6a9qrh1z2l1r0fraiwgf0fs62bk8pwl"))))
+ "085kihqvl26q275dvp2a8b4xalb5mxmn31mnbgl95lmfd05zvrzn"))))
(build-system gnu-build-system)
(arguments
(list #:configure-flags