summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorVagrant Cascadian <[email protected]>2025-03-02 11:55:42 -0800
committerVagrant Cascadian <[email protected]>2025-03-09 14:45:31 -0700
commit3aed6ee07bd0d22cd6cf897eada7ea3b95f6adf5 (patch)
treea8b1f33ca40cfbe31f46fb5419cc48f9a9497daf /gnu
parent7a2c8797b9cef632c89ae2a911b6c4c2ae623f1a (diff)
gnu: arm-trusted-firmware: Update to 2.12.1.
* gnu/packages/firmware.scm (make-arm-trusted-firmware): Update to 2.12.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/firmware.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index 4e9f09dc3d..3508bdf926 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -1108,17 +1108,17 @@ Virtual Machines. OVMF contains a sample UEFI firmware for QEMU and KVM.")
(string=? (%current-system) (gnu-triplet->nix-system triplet))))
(package
(name (downstream-package-name "arm-trusted-firmware-" platform))
- (version "2.12")
+ (version "2.12.1")
(source
(origin
(method git-fetch)
(uri (git-reference
(url (string-append "https://git.trustedfirmware.org"
"/TF-A/trusted-firmware-a.git/"))
- (commit (string-append "v" version))))
+ (commit (string-append "lts-v" version))))
(file-name (git-file-name "arm-trusted-firmware" version))
(sha256
- (base32 "18rzhygvq0afcylirq9yis3kaa1nli14k2jrm64ih85gz4nhl99w"))
+ (base32 "1vngwbjghgsh5i02zq66nmbxxr2d4p93rirsvh5jrhbcdn0v5xf8"))
(patches (search-patches "8mq-enable-imx_hab_handler.patch"
"8mq-move-stack-to-ocram_s.patch"))
(modules '((guix build utils)))