summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorPhilippe SWARTVAGHER <[email protected]>2025-02-17 20:33:31 +0100
committerLudovic Courtès <[email protected]>2025-02-20 12:04:51 +0100
commit00787cd61611d74d3e54b160e94176905d36ef39 (patch)
tree204acc298f0fc7dca1448345b65af480a4102ddc /gnu
parent50cdc37e8eb77a4d99ed12af328b8f45ea6002c6 (diff)
gnu: hwloc: Update to 2.12.0.
* gnu/packages/mpi.scm (hwloc): Update to 2.12.0. Change-Id: I6d35e8da99e98ba18e71df94f4c7f63f69332bb3 Signed-off-by: Ludovic Courtès <[email protected]>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mpi.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index 01a6d5e905..79254eb158 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -153,7 +153,7 @@ bind processes, and much more.")
(define-public hwloc-2
(package
(inherit hwloc-1)
- (version "2.11.2")
+ (version "2.12.0")
(source (origin
(method url-fetch)
(uri (string-append "https://download.open-mpi.org/release/hwloc/v"
@@ -161,7 +161,7 @@ bind processes, and much more.")
"/hwloc-" version ".tar.bz2"))
(sha256
(base32
- "02c4zqifmfk91a8q5515c4azgx6hmmcbc5d9l7qh0w86mvn8zy7p"))))
+ "1m2qkjw35qj9gv9yjn1p46bahdp9l133hs34j61lwwd5q2ys5806"))))
(native-inputs (modify-inputs (package-native-inputs hwloc-1)
(append bash))) ;for completion tests