summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-02-09 00:20:12 -0500
committerLeo Famulari <[email protected]>2025-02-11 16:57:41 -0500
commitf650fc3e15e0ba04b3998daf13db8666fcfd9627 (patch)
treed1062141d7b2b9c486db95bfa2bf1ffb3bc16dfa /gnu/packages
parent8b937c3963137cab2b1a559b37326746d539f8c5 (diff)
gnu: linux-libre 6.6: Update to 6.6.76.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.76. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I62afa5154c5f1904926cb8bf1cfc3474f6db60a2
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7a6b46a9d3..6a7482e598 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -547,7 +547,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.75")
+(define-public linux-libre-6.6-version "6.6.76")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -557,7 +557,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1gqha26cxijizyhg6k5397bc9pn54wxz01d4gb7j2xx22rkxjwhb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1402g6qjk1242gsl6n8xlbg01m0nb19n30ac1ffi7fhnjzxb3pzp")))
+ (hash (base32 "180kxgacwx7kr76gls8gw4zrrdrqb9xf6fjmmfi38h66y0aqn5l1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))