summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorgemmaro <[email protected]>2025-03-03 09:19:42 +0900
committerLudovic Courtès <[email protected]>2025-03-08 17:47:41 +0100
commit01c0ab477451313ea2021b31b229f6390b0d214e (patch)
tree3a0ef3d5b93f7f8ec07890e7d20fc014b29f3e3a /gnu/packages
parent60c41183d9c47fb25270fe810d03c0785406faad (diff)
gnu: skktools: Correct phase name in package definition.
* gnu/packages/language.scm (skktools):[arguments]<#:check-scripts>: Replace wrap-scripts phase with install-scripts since the former does not exist. Change-Id: I7a8a62fbea1b78e7e3998536a126b57861c7289d Signed-off-by: Ludovic Courtès <[email protected]>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/language.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/language.scm b/gnu/packages/language.scm
index 3064d05c0f..a6011bfce2 100644
--- a/gnu/packages/language.scm
+++ b/gnu/packages/language.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2020, 2022 Julien Lepiller <[email protected]>
;;; Copyright © 2022 Milran <[email protected]>
;;; Copyright © 2023 Maxim Cournoyer <[email protected]>
-;;; Copyright © 2023 gemmaro <[email protected]>
+;;; Copyright © 2023, 2025 gemmaro <[email protected]>
;;; Copyright © 2024 Efraim Flashner <[email protected]>
;;; Copyright © 2024 Charles <[email protected]>
;;; Copyright © 2024 Nicolas Graves <[email protected]>
@@ -1034,7 +1034,7 @@ and manipulation.")
(string-append doc "/README.filters.md"))
(copy-file "convert2skk/README.md"
(string-append doc "/README.convert2skk.md")))))
- (add-after 'wrap-scripts 'check-scripts
+ (add-after 'install-scripts 'check-scripts
;; Skipped tests for:
;; * skk2cdb.py: Requires cdb file
(lambda* (#:key outputs #:allow-other-keys)