summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2018-07-24 19:56:35 +0200
committerMarius Bakke <[email protected]>2018-07-24 19:56:35 +0200
commit706ae8e15c8d36b0aee7c19c54c143d3e17f5784 (patch)
treee9fe8ebfb1417d30979b5413165599f066a1c504 /gnu/packages/tor.scm
parent3e95125e9bd0676d4a9add9105217ad3eaef3ff0 (diff)
parent8440db459a10daa24282038f35bc0b6771bd51ab (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 054d1e4029..e897dff639 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <[email protected]>
;;; Copyright © 2014, 2015 Mark H Weaver <[email protected]>
-;;; Copyright © 2016, 2017 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2017, 2018 Efraim Flashner <[email protected]>
;;; Copyright © 2016, 2017 Nils Gillmann <[email protected]>
;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2017 Eric Bavier <[email protected]>
@@ -47,14 +47,14 @@
(define-public tor
(package
(name "tor")
- (version "0.3.3.7")
+ (version "0.3.3.9")
(source (origin
(method url-fetch)
(uri (string-append "https://dist.torproject.org/tor-"
version ".tar.gz"))
(sha256
(base32
- "036ybfvldj7yfci9ipjki8smpzyxdg8c5r12bghc9yxdqh9basza"))))
+ "0vyf5z0dn5jghp2qjp076aq62lsz9g32qv9jiqf08skf096nnd45"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags (list "--enable-gcc-hardening"