summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2022-07-22 01:09:14 +0200
committerMarius Bakke <[email protected]>2022-07-22 01:09:14 +0200
commit9044b086ddca64a62966a83cbf1b82d32dece89e (patch)
tree2c7f910c9100b2f2a752d07fe0ec44be83fb7600 /gnu/packages/protobuf.scm
parent5dfc6ab1ab292b87ceea144aa661d0e64c834031 (diff)
parentabea091dbef2d44e6eb46bd2413bdf917e14d095 (diff)
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index f66e3469b8..daf7b933ad 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2016 Leo Famulari <[email protected]>
;;; Copyright © 2017, 2018, 2019, 2022 Ricardo Wurmus <[email protected]>
;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <[email protected]>
-;;; Copyright © 2020, 2021 Maxim Cournoyer <[email protected]>
+;;; Copyright © 2020, 2021, 2022 Maxim Cournoyer <[email protected]>
;;; Copyright © 2020 Vinicius Monego <[email protected]>
;;; Copyright © 2020 Brett Gilio <[email protected]>
;;; Copyright © 2021 Felix Gruber <[email protected]>
@@ -180,7 +180,11 @@ internal RPC protocols and file formats.")
version ".tar.bz2"))
(sha256
(base32
- "040rcs9fpv4bslhiy43v7dcrzakz4vwwpyqg4jp8bn24sl95ci7f"))))))
+ "040rcs9fpv4bslhiy43v7dcrzakz4vwwpyqg4jp8bn24sl95ci7f"))))
+ (arguments (substitute-keyword-arguments (package-arguments protobuf)
+ ((#:phases phases)
+ `(modify-phases ,phases
+ (delete 'disable-broken-tests)))))))
(define-public protobuf-c
(package