summaryrefslogtreecommitdiff
path: root/gnu/packages/llvm.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2019-07-10 00:55:42 +0200
committerMarius Bakke <[email protected]>2019-07-10 00:55:42 +0200
commit7a05fdd0e1d5e5e26e94014d87bf85575bbec780 (patch)
tree6f68b8832b4465c9aeee734997c168840b7b1ee0 /gnu/packages/llvm.scm
parent36175a3a9eb5bd4096de4e06e1f6b0e8cd895d84 (diff)
parent760d90cc6a5c0f9eb46ad18a30da5520fac2525e (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/llvm.scm')
-rw-r--r--gnu/packages/llvm.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index 0315740bcd..1fe9af38e0 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016, 2018, 2019 Ricardo Wurmus <[email protected]>
;;; Copyright © 2017 Roel Janssen <[email protected]>
;;; Copyright © 2018, 2019 Marius Bakke <[email protected]>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2018 Efraim Flashner <[email protected]>
;;; Copyright © 2018 Tim Gesthuizen <[email protected]>
;;; Copyright © 2018 Pierre Neidhardt <[email protected]>
@@ -332,12 +332,12 @@ requirements according to version 1.1 of the OpenCL specification.")
(version (package-version llvm))
(source (origin
(method url-fetch)
- (uri (string-append "http://releases.llvm.org/"
+ (uri (string-append "https://releases.llvm.org/"
version "/openmp-" version
".src.tar.xz"))
(sha256
(base32
- "030dkg5cypd7j9hq0mcqb5gs31lxwmzfq52j81l7v9ldcy5bf5mz"))
+ "1mf9cpgvix34xlpv0inkgl3qmdvgvp96f7sksqizri0n5xfp1cgp"))
(file-name (string-append "libomp-" version ".tar.xz"))))
(build-system cmake-build-system)
;; XXX: Note this gets built with GCC because building with Clang itself