summaryrefslogtreecommitdiff
path: root/gnu/packages/llvm.scm
diff options
context:
space:
mode:
authorLudovic Courtès <[email protected]>2022-06-12 22:49:47 +0200
committerLudovic Courtès <[email protected]>2022-06-12 22:49:47 +0200
commit622545de6c413675b00212336d633c4c6ee3d2bc (patch)
tree1e35bd4b023fcc5958b0c4e65b8b69024b1a0c2d /gnu/packages/llvm.scm
parent091eb323ba2787ce64a1fb2796e7e06dbee6037c (diff)
parent9c036f2dfb8f25b7eb40bc6946845183e0a54d2e (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/llvm.scm')
-rw-r--r--gnu/packages/llvm.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index 88b582d85b..8bc9e8904c 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -577,9 +577,9 @@ output), and Binutils.")
;; These options are required for cross-compiling LLVM according
;; to <https://llvm.org/docs/HowToCrossCompileLLVM.html>.
#$@(if (%current-target-system)
- #~(,(string-append "-DLLVM_TABLEGEN="
- #+(file-append this-package
- "/bin/llvm-tblgen"))
+ #~((string-append "-DLLVM_TABLEGEN="
+ #+(file-append this-package
+ "/bin/llvm-tblgen"))
#$(string-append "-DLLVM_DEFAULT_TARGET_TRIPLE="
(%current-target-system))
#$(string-append "-DLLVM_TARGET_ARCH="