summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-01-10 16:58:01 -0500
committerLeo Famulari <[email protected]>2025-01-11 22:10:47 -0500
commita2592609c1c4aa170887cb19971faa91deaefdbb (patch)
tree7bef79b94f71702613ff796499f7bb7ca27e548d /gnu/packages/linux.scm
parentdbc5ddee8097fd2c85b3f040e6a91826563341c4 (diff)
gnu: linux-libre 5.15: Update to 5.15.176.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.176. (linux-libre-5.15-pristine-source): Update hash. Change-Id: Ieef7ec005afbdd927488b5c6b78183eb2e913628
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 74d50bd969..f0692a52ac 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.175")
+(define-public linux-libre-5.15-version "5.15.176")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1pbl08jzqh944z34bz25k2v7igsm3r89jbcg0hba3cvyybkkfc2g")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1l59x1f1b29mayhzxxkh9vlba41h51mmfh1vram31bks1v4bpn4g")))
+ (hash (base32 "1cfk55469swywnf4r6pl7b3njxws8w3np81r99f0wnlaihrbajm8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))