summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2025-01-10 16:53:30 -0500
committerLeo Famulari <leo@famulari.name>2025-01-11 22:10:46 -0500
commit5d7681e81a995b98d2c41e3f1238e567f6e4bc24 (patch)
treed5ea3c7c7279c13a1a13eba75ee38672ed646622 /gnu/packages/linux.scm
parent6e8aa2c181ae6450b14fabcb03597fd9064af474 (diff)
gnu: linux-libre: Update to 6.12.9.
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.9. (linux-libre-6.12-pristine-source): Update hash. Change-Id: I9427c37d290abad05dcdae1d302ea8f9e7b538d6
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d22bbb06bd..504064e152 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.12-version "6.12.8")
+(define-public linux-libre-6.12-version "6.12.9")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0jwnb1pd8ayfkck3sw3jjlsg7gayig0ymiay53mg7qchhycih8xs")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "0y992b484rkkaqdkz5mw2is1l0izxhm3cl7fi5f72jx0bh3dm492")))
+ (hash (base32 "1d5f4rn6d5hyw94jqdcc7ay0y1s8lmhm3hxss90b6c89vxh07gl7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))