summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-03-09 17:49:25 -0400
committerLeo Famulari <[email protected]>2025-03-11 22:10:23 -0400
commit42ca7acbaeedb73ba4fbd6c0a92ae7c9d88759ce (patch)
treedfe62f1c7136cb11a83b1ce33d5f9bdfa24d45e5 /gnu/packages/linux.scm
parent71437408d1b74ae8fef715ce0b05f03f81e5b44e (diff)
gnu: linux-libre 6.12: Update to 6.12.18.
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.18. (linux-libre-6.12-pristine-source, deblob-scripts-6.12): Update hashes. Change-Id: I438f869a35c80cbe2213cce58c1f887c47f87389
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e34bc8ab19..7410051982 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,17 +532,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.12-version "6.12.17")
+(define-public linux-libre-6.12-version "6.12.18")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
linux-libre-6.12-version
linux-libre-6.12-gnu-revision
(base32 "1d2v3608fxa1s7ncpkkzxa48g2qz4agrxx1kyww3fn8z66l8k4vj")
- (base32 "1pzqaqccjbd089ff3i1kd788y9dj063x12vzffhi335xf930ad6f")))
+ (base32 "0p2jla4faz634jin9pz6a0cfpaz4jvy5bx6cmyk8dbsmhnx4h149")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "1cv3vrvwsj4ldbq7f9ccmal9as2ziw0cn8g3fd4lx5w09z9mq82w")))
+ (hash (base32 "0kclzrvq0k18i7iqrsjn0p9xdnhih6rks80j05qmg7lxysjh5fdy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))