summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2018-08-10 15:32:51 +0200
committerMarius Bakke <[email protected]>2018-08-10 15:32:51 +0200
commit7b38f045c04fe69001ff5c2f04486cc51a69ae82 (patch)
treebd839f1f635dc114c84d67c1db09b74f613ec315 /gnu/packages/libreoffice.scm
parent369d15674c8bb251c45a45466031a2da1640df9f (diff)
parent256d5c6e339d59287284bb83f35c594f13bd08f9 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 25c99f1c73..3dc7a4bbf2 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -584,14 +584,14 @@ Microsoft Visio documents of all versions.")
(define-public libodfgen
(package
(name "libodfgen")
- (version "0.1.6")
+ (version "0.1.7")
(source
(origin
(method url-fetch)
- (uri (string-append "http://dev-www.libreoffice.org/src/"
- name "-" version ".tar.bz2"))
+ (uri (string-append "mirror://sourceforge/libwpd/" name "/"
+ name "-" version "/" name "-" version ".tar.xz"))
(sha256 (base32
- "1hn91bm6dni7n3frh7lpbj3mjqmdrpn12ipq8rswd9445y4j2yrc"))))
+ "0cdq48wlpp8m0qmndybv64r0m4vh0qsqx69cn6ms533cjlgljgij"))))
(build-system gnu-build-system)
(native-inputs
`(("doxygen" ,doxygen)